DNS Resolution Failures

EU West (Metal / Amsterdam, Netherlands), TCP Proxy (Metal), Southeast Asia (Metal / Singapore), US East (Metal / Virginia, USA), US West (Metal / California, USA)Major Outage
Resolved

This incident has been resolved.

March 21, 19:55 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

March 21, 19:44 UTC
Identified

We are aware of DNS resolution failures affecting Railway services. Users may experience failures when accessing their services via Railway-provided domains.

March 21, 19:18 UTC