TCP Proxy connectivity issues

TCP Proxy (Metal)Partial Outage
Resolved

This incident has been resolved.

March 9, 16:45 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

March 9, 16:25 UTC
Identified

We are continuing to work on a fix for this incident.

March 9, 16:23 UTC
Investigating

We are working on a fix for TCP proxy connection issues, primarily in the US East and Asia regions

March 9, 16:00 UTC