Dashboard failing to load.

Dashboard (railway.com)Degraded Performance
Resolved

The dashboard is fully accessible again.

March 26, 07:41 UTC
Identified

We have identified the issue and are rolling out a fix.

March 26, 07:39 UTC
Investigating

The dashboard is failing to load with the message "The train was derailed".

March 26, 07:38 UTC