Metrics may be unavailable for some users

MetricsMajor Outage
Resolved

This incident has been resolved.

February 4, 21:29 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

February 4, 20:59 UTC
Identified

We are continuing to work on a fix for this incident.

February 4, 19:03 UTC
Investigating

We are currently investigating this incident.

February 4, 17:01 UTC