Some repos may fail to snapshot code with metal builders

Build Machines (Metal), Image Registry (Metal)Partial Outage
Resolved

This incident has been resolved.

March 12, 20:58 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

March 12, 20:49 UTC
Investigating

We are currently investigating this incident. Non metal builders do not encounter this issue.

March 12, 20:29 UTC