Degraded performance for stateful services with volumes
Degraded Performance
Deployments (EU West)
ResolvedLATEST

We have seen consistently healthy stateful service performance.

This incident has been resolved.

May 4, 16:50 UTC
Earlier updates
Monitoring

We have implemented a fix and are monitoring the results.

Performance is back to a healthy state.

May 4, 16:14 UTC
Investigating

We are investigating degraded performance affecting stateful services (services with attached volumes).

Affected services may experience elevated latency or slower disk I/O than expected. Stateless services and new deployments without volumes are not affected.

May 4, 15:38 UTC