Deployment Degredation

EU West (Metal / Amsterdam, Netherlands), US East (Metal / Virginia, USA), Southeast Asia (Metal / Singapore), US West (Metal / California, USA)Degraded Performance
Resolved

This incident has been resolved.

January 4, 21:45 UTC
Monitoring

We've reenabled deployments on all plans.

January 4, 21:38 UTC
Identified

We've disabled deployments for Trial, Free, and Hobby plans.

January 4, 21:25 UTC
Investigating

We are currently investigating this incident.

January 4, 21:15 UTC