Temporary Deployment slowdown

Build Machines (Metal)Partial Outage
Resolved

This incident has been resolved.

January 2, 11:04 UTC
Monitoring

We implemented a fix and are currently monitoring the result. We have re-enabled Free, Hobby, and Trial provisioning.

January 2, 10:56 UTC
Identified

A fix is being implemented. As a preventive measure, we have temporarily stopped all Trial, Free, and Hobby deployments until the fix shows signs of improvement.

January 2, 10:49 UTC
Identified

Builds running on Railway Metal are experiencing temporary delays. We are continuing to work on a fix for this incident.

January 2, 10:39 UTC
Investigating

Temporary Deployment slowdown

January 2, 10:25 UTC