Issue with deployments

EU West (Metal / Amsterdam, Netherlands), US East (Metal / Virginia, USA), Southeast Asia (Metal / Singapore), US West (Metal / California, USA), Build Machines (Metal), Image Registry (Metal)Major Outage
Resolved

This incident has been resolved.

March 4, 00:23 UTC
Monitoring

Hobby, free and trial deployments have been re-enabled. We are still monitoring, but have seen full recovery on our deploy systems.

March 4, 00:16 UTC
Monitoring

We implemented a fix and are currently monitoring the result. Non-pro deploys remain disabled until we catch up with the deploy queue.

March 3, 23:59 UTC
Identified

We are continuing to work on a fix for this incident.

March 3, 23:52 UTC
Identified

We are continuing to work on a fix for this incident.

March 3, 23:51 UTC
Identified

We've identified the root cause of the issue and are working on a fix. Free, Trial and Hobby provisions remain disabled at this time.

March 3, 23:32 UTC
Investigating

We've paused free, trial and hobby plan deploys as we continue investigating the issue.

March 3, 23:27 UTC
Investigating

We're investigating an issue causing slowdowns in builds.

March 3, 23:05 UTC