US East (Metal / Virginia, USA), EU West (Metal / Amsterdam, Netherlands), Southeast Asia (Metal / Singapore), US West (Metal / California, USA)Major Outage
Resolved
Our fix is live and customers report deploys working again!
February 9, 15:13 UTC
Identified
We are continuing to work on a fix for this incident.