A subset of domains are failing with a 503 error page.

Southeast Asia (Metal / Singapore), EU West (Metal / Amsterdam, Netherlands), US East (Metal / Virginia, USA), US West (Metal / California, USA)Degraded Performance
Resolved

This incident has been resolved.

February 21, 06:55 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

February 21, 06:29 UTC
Identified

We are continuing to work on a fix for this incident.

Some users may see a 429 error as a result.

February 21, 06:07 UTC
Identified

We are continuing to work on a fix for this incident.

February 21, 05:56 UTC
Investigating

We are currently investigating this incident.

Some users may see an error page with "Error 503".

February 21, 05:34 UTC