Builds and deployments are slow to progress.

US East (Metal / Virginia, USA), EU West (Metal / Amsterdam, Netherlands), Southeast Asia (Metal / Singapore), US West (Metal / California, USA), Build Machines (Metal)Degraded Performance
Resolved

This incident has been resolved.

February 25, 21:15 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

February 25, 20:49 UTC
Identified

We are continuing to work on a fix for this incident.

Builds and deployments for Free and Trial have been re-enabled, and the backlog is continuing to progress.

February 25, 20:34 UTC
Identified

We are continuing to work on a fix for this incident.

Hobby builds have been re-enabled.

February 25, 20:18 UTC
Identified

We are continuing to work on a fix for this incident.

Hobby builds and deployments are paused to help clear the backlog.

February 25, 19:35 UTC
Identified

We have released a fix and are currently working through a backlog of queued builds and deployments.

February 25, 19:11 UTC
Identified

We are continuing to work on a fix for this incident.

February 25, 18:31 UTC
Investigating

We are currently investigating this incident.

While we investigate, we have paused builds for Free and Trial users.

February 25, 18:16 UTC