Some workloads may have delayed or no logs. We are investigating the cause.

LogsDegraded Performance
Resolved

Logs are working nominally.

January 28, 20:05 UTC
Investigating

Some workloads may have delayed or no logs. We are investigating the cause.

January 28, 19:13 UTC