Outbound networking to Azure timing out.

US East (Metal / Virginia, USA)Degraded Performance
Resolved

This incident has been resolved.

March 25, 21:47 UTC
Monitoring

The rollback has completed, we are seeing recovery, and are currently monitoring the result.

March 25, 21:29 UTC
Identified

We have traced this back to a change rolled out with static IP egress gateways. We have begun the rollbacks and are already seeing recovery.

March 25, 21:17 UTC
Investigating

We are currently investigating this incident.

March 25, 20:23 UTC