Metrics may be unavailable for certain users

MetricsMajor Outage
Resolved

We merged a fix and reports point to metrics being healthy.

February 4, 01:33 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

February 4, 01:14 UTC
Identified

We are continuing to work on a fix for this incident.

February 3, 22:28 UTC
Investigating

We are currently investigating this incident.

February 3, 22:12 UTC