Builds may experience failure

Build Machines (GCP), Image Registry (GCP), Build Machines (Metal), Image Registry (Metal)Degraded Performance
Resolved

This incident has been resolved.

February 3, 18:34 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

February 3, 18:10 UTC
Identified

We have identified and are working towards a fix

February 3, 17:54 UTC
Identified

We are continuing to work on a fix for this incident.

February 3, 17:54 UTC
Investigating

We are currently investigating this incident.

February 3, 17:53 UTC