Issues with networking on a subset of hosts

DNS, EU West (Metal / Amsterdam, Netherlands), Traffic, US East (Metal / Virginia, USA), Southeast Asia (Metal / Singapore), US West (Metal / California, USA)Partial Outage
Resolved

This incident has been resolved.

March 15, 10:04 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

March 15, 09:52 UTC
Identified

We have identified the root cause and are working on a fix

March 15, 09:42 UTC
Investigating

We were able to confirm impact to be limited to part of the fleet, but to be affecting all networking for affected deployments.

March 15, 09:32 UTC
Investigating

We are currently investigating failures to reach the internet for a subset of deployments

March 15, 09:27 UTC