DNS resolution is failing for some domains.

Southeast Asia (Metal / Singapore), EU West (Metal / Amsterdam, Netherlands), US East (Metal / Virginia, USA), US West (Metal / California, USA)Degraded Performance
Resolved

This incident has been resolved.

<https://www.cloudflarestatus.com/incidents/kwy3dt82bwbt>

February 21, 00:25 UTC
Monitoring

We are seeing full recovery for all Railway domains since 18:30 UTC. Cloudflare has indicated there should be no further impact, and we are continuing to monitor.

February 20, 20:17 UTC
Monitoring

Cloudflare has identified an issue affecting DNS connectivity.

<https://www.cloudflarestatus.com/incidents/kwy3dt82bwbt>

February 20, 19:21 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

February 20, 18:30 UTC
Investigating

We are currently investigating this incident.

February 20, 18:24 UTC