Elevated Build Times

Build Machines (Metal), Image Registry (Metal)Degraded Performance
Resolved

This incident has been resolved. Free, trial and hobby deployments have been re-enabled.

January 16, 23:23 UTC
Monitoring

We've disabled hobby, free and trial deploys to let our build queue catch up.

January 16, 23:07 UTC
Monitoring

We're seeing recovery in our build queue

January 16, 22:58 UTC
Identified

We are currently working on a fix for builds running slow

January 16, 22:36 UTC