Public networking traffic may time out.

Southeast Asia (Metal / Singapore), EU West (Metal / Amsterdam, Netherlands), TCP Proxy (Metal), US East (Metal / Virginia, USA), US West (Metal / California, USA)Degraded Performance
Resolved

This incident has been resolved.

February 19, 21:19 UTC
Monitoring

We implemented a fix and are currently monitoring the result.

February 19, 19:21 UTC
Investigating

We are seeing some network requests time out again. We are continuing to work on a fix for this incident.

February 19, 18:08 UTC
Resolved

This incident has been resolved.

February 19, 16:44 UTC
Monitoring

We are again seeing full recovery across all public networking pathways.

February 19, 16:16 UTC
Identified

We are seeing some network requests time out again. We are continuing to work on a fix for this incident.

February 19, 15:37 UTC
Monitoring

We are seeing full recovery across all public networking pathways.

February 19, 15:36 UTC
Identified

We are continuing to work on a fix for this incident.

February 19, 14:55 UTC
Investigating

We are currently investigating this incident.

A subset of users may experience their application returning a 502 error, timing out, or failing to connect to the TCP proxy.

February 19, 14:18 UTC