NPM is having degraded performance Installing and Viewing Packages

Registry - npmDegraded Performance
Resolved

This incident has been resolved.

January 29, 21:04 UTC
Monitoring

NPM Implemented a fix and is monitoring results.
<https://status.npmjs.org/incidents/13qztnk1l4dh>

January 29, 20:25 UTC
Investigating

They are currently investigating this issue.
<https://status.npmjs.org/incidents/13qztnk1l4dh>

January 29, 20:08 UTC