Railway
GitHub is experiencing degraded performance issues
GitHub
Degraded Performance
Resolved
This incident has been resolved.
February 9, 20:48 UTC
Investigating
<https://www.githubstatus.com/incidents/lcw3tg2f6zsd>
February 9, 19:08 UTC