Railway - Our backend is experiencing connectivity issues. – Incident details

Our backend is experiencing connectivity issues.

Resolved
Major outage
Started 2 days agoLasted about 12 hours

Affected

Dashboard (railway.com)

Major outage from 3:18 PM to 3:26 AM

Login

Major outage from 3:18 PM to 3:26 AM

Login - GitHub

Major outage from 3:18 PM to 3:26 AM

Login - Google

Major outage from 3:18 PM to 3:26 AM

Updates
  • Postmortem
    Postmortem

    A post-mortem of this incident has been published at https://blog.railway.com/p/incident-report-december-8-2025

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.