Railway - US-West builds degraded – Incident details

US-West builds degraded

Resolved
Operational
Started 7 days agoLasted about 2 hours

Affected

Builds (Railway Metal)

Degraded performance from 4:36 AM to 6:09 AM, Operational from 6:09 AM to 6:18 AM

Image Registry (Metal)

Degraded performance from 4:36 AM to 6:09 AM, Operational from 6:09 AM to 6:18 AM

Build Machines (Metal)

Degraded performance from 4:36 AM to 6:09 AM, Operational from 6:09 AM to 6:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're continuing to see recovery. Builds should be fully restored.

  • Update
    Update

    We're still investigating the root cause, but are starting to see recovery of affected services in US-West.

  • Investigating
    Investigating
    We are currently investigating this incident.