Railway - GitHub OAuth – Incident details

GitHub OAuth

Resolved
Degraded performance
Started 5 days agoLasted 18 minutes

Affected

Login

Operational from 5:30 PM to 5:48 PM

Login - GitHub

Operational from 5:30 PM to 5:48 PM

Updates
  • Resolved
    Resolved

    We have added concurrency to our Github authentication. The incident is now resolved. If your Github login failed, please retry.

  • Investigating
    Investigating

    We are currently investigating this incident. New logins may fail for a subset of users.