Railway - GCP edge network connectivity issues in the EU region – Incident details

GCP edge network connectivity issues in the EU region

Resolved
Operational
Started 17 days agoLasted 34 minutes

Affected

Edge Network (Legacy)

Operational from 8:14 PM to 8:48 PM

EU West (GCP / Amsterdam, Netherlands)

Operational from 8:14 PM to 8:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are seeing recovery and continuing to monitor the situation.

  • Identified
    Identified

    Attack targeting EU edge identified. Mitigation efforts underway.

  • Investigating
    Investigating
    We are currently investigating this incident.