Railway - US-East delayed placements – Incident details

US-East delayed placements

Resolved
Operational
Started about 20 hours agoLasted about 4 hours

Affected

Deployments

Degraded performance from 7:24 PM to 11:13 PM

US East (us-east4 / Virginia, USA)

Degraded performance from 7:24 PM to 11:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have fixed a bug preventing new deployments from landing on the newly provisioned hosts.

  • Investigating
    Investigating

    We are continuing to investigate a subset of deploys that are delayed in the creating container step.

  • Monitoring
    Monitoring

    We have finished adding capacity and are monitoring the process of deployments that were stuck in the queue.

  • Identified
    Identified

    We are scaling up capacity in US-East