Railway - We are seeing some deploys failing to go through – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
We are seeing some deploys failing to go through
Resolved
Partial outage
Started 5 days ago
Lasted 32 minutes
Affected
Deployments
Updates
Resolved
January 06, 2025 at 6:50 AM
Resolved
January 06, 2025 at 6:50 AM
Deploys are now back to a healthy state
Identified
January 06, 2025 at 6:35 AM
Identified
January 06, 2025 at 6:35 AM
We have identified the issue and are rolling out a fix now
Investigating
January 06, 2025 at 6:18 AM
Investigating
January 06, 2025 at 6:18 AM
We are seeing some deploys failing to go through