Railway - Some builds relying on GitHub fail with connection error – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some builds relying on GitHub fail with connection error
Resolved
Operational
Started 15 days ago
Lasted 34 minutes
Affected
Builds
Third-Party: Github Integrations
Third-Party: GitHub Container Registry
Updates
Resolved
December 11, 2024 at 9:40 PM
Resolved
December 11, 2024 at 9:40 PM
This incident has been resolved.
Identified
December 11, 2024 at 9:06 PM
Identified
December 11, 2024 at 9:06 PM
We are continuing to work on a fix for this incident.