Railway - Singular Google Cloud host failing over. Users scheduled on this machine may notice request timeout/retries – Incident details

Singular Google Cloud host failing over. Users scheduled on this machine may notice request timeout/retries

Resolved
Degraded performance
Started 24 days agoLasted 42 minutes

Affected

Deployments
US West (us-west1 / Oregon, USA)
Updates
  • Resolved
    Resolved
    Resolved
  • Monitoring
    Monitoring
    Host returned to nominal. Monitoring
  • Investigating
    Investigating
    Singular Google Cloud host failing over. Users scheduled on this machine may notice request timeout/retries