Railway - Deployments on one of our machines in Europe are failing over – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Deployments on one of our machines in Europe are failing over
Resolved
Partial outage
Started about 1 month ago
Lasted 12 minutes
Affected
Deployments
EU West (europe-west4 / Amsterdam, Netherlands)
Updates
Resolved
November 16, 2024 at 12:49 AM
Resolved
November 16, 2024 at 12:49 AM
The machine has restarted and failover is completed
Monitoring
November 16, 2024 at 12:46 AM
Monitoring
November 16, 2024 at 12:46 AM
We're restarted the machine and are monitoring the recovery
Investigating
November 16, 2024 at 12:37 AM
Investigating
November 16, 2024 at 12:37 AM
Deployments on one of our machines in Europe are failing over