Railway - A host in the us-west region experienced an unexpected restarts. We're recovering the last workloads on this host that failed to restore automatically. – Incident details

A host in the us-west region experienced an unexpected restarts. We're recovering the last workloads on this host that failed to restore automatically.

Resolved
Partial outage
Started 20 days agoLasted 14 minutes

Affected

Deployments

Partial outage from 4:33 PM to 4:47 PM

US West (us-west1 / Oregon, USA)

Partial outage from 4:33 PM to 4:47 PM

Updates
  • Resolved
    Resolved
    The host has fully recovered and all impacted workloads are back online.
  • Investigating
    Investigating
    A host in the us-west region experienced an unexpected restarts. We're recovering the last workloads on this host that failed to restore automatically.