Railway - New deployments are failing – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
New deployments are failing
Resolved
Degraded performance
Started about 1 month ago
Lasted 41 minutes
Affected
Deployments
Updates
Resolved
October 16, 2024 at 10:21 AM
Resolved
October 16, 2024 at 10:21 AM
The service is back in a healthy state.
Monitoring
October 16, 2024 at 10:15 AM
Monitoring
October 16, 2024 at 10:15 AM
We have reverted the update and are monitoring service health as deployments start to go out.
Identified
October 16, 2024 at 9:50 AM
Identified
October 16, 2024 at 9:50 AM
We have identified the issue related to a bad update pushed to our host daemon. We are reverting the update now.
Investigating
October 16, 2024 at 9:40 AM
Investigating
October 16, 2024 at 9:40 AM
New deployments are failing