Railway - Some repos may fail to snapshot code with metal builders – Incident details

Some repos may fail to snapshot code with metal builders

Resolved
Partial outage 30 %
Started 1 day agoLasted 29 minutes

Affected

Builds (Railway Metal)

Partial outage from 8:29 PM to 8:49 PM, Operational from 8:49 PM to 8:58 PM

Image Registry (Metal)

Partial outage from 8:29 PM to 8:49 PM, Operational from 8:49 PM to 8:58 PM

Build Machines (Metal)

Partial outage from 8:29 PM to 8:49 PM, Operational from 8:49 PM to 8:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. Non metal builders do not encounter this issue.