Railway - Single host on Railway Metal is offline – Incident details

Single host on Railway Metal is offline

Resolved
Operational
Started 9 days agoLasted about 2 hours

Affected

Deployments

Degraded performance from 5:01 PM to 7:03 PM, Operational from 7:03 PM to 7:18 PM

US West Metal (us-west2 / California, USA)

Degraded performance from 5:01 PM to 7:03 PM, Operational from 7:03 PM to 7:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All impacted workloads are successfully restored, and the faulty host has been removed from our fleet.

  • Monitoring
    Monitoring
    All impacted workloads have been successfully moved to a different host.
  • Identified
    Identified

    We are failing over deploys on the host to a different host. Impacted users may see their services re-deployed by Railway.

  • Investigating
    Investigating

    A single host in us-west2 region on Railway Metal is currently offline. Deployments on the host may be unresponsive at this time. If you are experiencing a deploy that is unresponsive, please re-deploy your last active deployment.