Railway - Some TCP proxy endpoints may be experiencing connectivity issues – Incident details

Logs experiencing partial outage

Some TCP proxy endpoints may be experiencing connectivity issues

Resolved
Partial outage
Started 10 months agoLasted 26 minutes

Affected

Edge Network (Legacy)

Partial outage from 1:13 AM to 1:39 AM

TCP Proxy (GCP)

Partial outage from 1:13 AM to 1:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and we're seeing full recovery and have successfully rolled out the revert.

  • Identified
    Identified

    We're reverting a change that has interrupted TCP proxy connectivity to a small subset of workloads still on Runtime V1. Workloads on Runtime V2 are unaffected.

  • Investigating
    Investigating
    Some TCP proxy endpoints may be experiencing connectivity issues