Railway - A metal host has been restarted in us-west – Incident details

A metal host has been restarted in us-west

Resolved
Partial outage
Started 2 days agoLasted 15 minutes

Affected

Deployments

Operational from 4:27 PM to 4:36 PM, Partial outage from 4:36 PM to 4:42 PM

US West (us-west1 / Oregon, USA)

Operational from 4:27 PM to 4:36 PM, Partial outage from 4:36 PM to 4:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A singular host running the beta metal volumes code has been restarted and is recovering

  • Monitoring
    Monitoring

    A single metal host has been restarted in our us-west metal region