Railway - Degraded network capacity on a single host – Incident details

Degraded network capacity on a single host

Resolved
Partial outage
Started about 21 hours agoLasted about 2 hours

Affected

Edge Network (Railway Metal)

Partial outage from 3:30 AM to 4:08 AM, Operational from 4:08 AM to 5:09 AM

US East (Metal / Virginia, USA)

Partial outage from 3:30 AM to 4:08 AM, Operational from 4:08 AM to 5:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We found the issue pertaining to a single host in our fleet with elevated connections exhausting access in both the private and public network.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.