Railway - We're investigating issues impacting deployments – Incident details

We're investigating issues impacting deployments

Resolved
Major outage
Started about 9 hours agoLasted about 3 hours
Updates
  • Postmortem
    Postmortem

    A postmortem of this incident has been published at https://blog.railway.com/p/incident-report-february-11-2026.

  • Resolved
    Resolved

    Automated recovery for all impacted deployments have been completed. This incident has been resolved. A postmortem of this incident will be published shortly.

  • Update
    Update

    We have started automated recovery for all impacted deployments.

  • Monitoring
    Monitoring

    A fix has been rolled out successfully and we are seeing partial recovery on impacted deployments. Automated recovery of all impacted deployments will begin shortly. We have confirmed that this incident impacts <3% of running deployments on Railway. If you are experiencing issues with your deployment, please attempt a re-deploy.

  • Identified
    Identified

    We have identified the incident. A fix is currently being rolled out.

  • Investigating
    Investigating
    We are currently investigating this incident.