Railway - Metal Registry issues in Europe – Incident details

Metal Registry issues in Europe

Resolved
Degraded performance
Started 5 days agoLasted about 1 hour

Affected

Builds (Railway Metal)

Degraded performance from 11:45 AM to 12:45 PM

Image Registry (Metal)

Degraded performance from 11:45 AM to 12:45 PM

Deployments (Railway Metal)

Degraded performance from 11:45 AM to 12:45 PM

EU West (Metal / Amsterdam, Netherlands)

Degraded performance from 11:45 AM to 12:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently investigating issues with our EU image registry. Deploys may get stuck or retry until we push out a fix.