Railway - We are performing maintence on a single degraded host in EU. Services may be restarted on a subset of workloads as we restart the host. – Incident details

We are performing maintence on a single degraded host in EU. Services may be restarted on a subset of workloads as we restart the host.

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Deployments (Legacy)

Degraded performance from 3:49 PM to 4:28 PM, Operational from 4:28 PM to 4:49 PM

EU West (GCP / Amsterdam, Netherlands)

Degraded performance from 3:49 PM to 4:28 PM, Operational from 4:28 PM to 4:49 PM

Updates
  • Resolved
    Resolved
    All workloads are nominal.
  • Monitoring
    Monitoring
    We have restarted the host and finished maintainence on the machine. Workloads should be back nominal.
  • Identified
    Identified
    We are still undergoing maintence on the host.
  • Investigating
    Investigating
    We are performing maintence on a single degraded host in EU. Services may be restarted on a subset of workloads as we restart the host.