Railway - Reports of deployments that are slow to go out in US-East – Incident details

Reports of deployments that are slow to go out in US-East

Resolved
Degraded performance
Started 2 days agoLasted 27 minutes

Affected

Builds (Legacy)

Degraded performance from 9:31 PM to 9:58 PM

Build Machines (GCP)

Degraded performance from 9:31 PM to 9:58 PM

Updates
  • Resolved
    Resolved
    Deploys are going out nominally.
  • Investigating
    Investigating
    Reports of deployments that are slow to go out in US-East