Railway - Slow builds – Incident details

Slow builds

Resolved
Degraded performance
Started 2 days agoLasted 44 minutes

Affected

Builds (Legacy)

Operational from 5:30 PM to 6:14 PM

Build Machines (GCP)

Operational from 5:30 PM to 6:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Builds have been delayed over the last ~30 minutes. We're seeing recovery and are monitoring the incident.