Railway - A single host in US West was rebooted due to a kernel failure – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
A single host in US West was rebooted due to a kernel failure
Resolved
Operational
Started 5 days ago
Lasted 34 minutes
Affected
Deployments
Updates
Resolved
March 22, 2025 at 5:21 PM
Resolved
March 22, 2025 at 5:21 PM
All workloads have now recovered
Monitoring
March 22, 2025 at 4:57 PM
Monitoring
March 22, 2025 at 4:57 PM
We are monitoring as workloads come back online
Investigating
March 22, 2025 at 4:47 PM
Investigating
March 22, 2025 at 4:47 PM
A single host in US West was rebooted due to a kernel failure