Railway - Some projects seeing 404s. We've identified the issue and rolling back the bad commit – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some projects seeing 404s. We've identified the issue and rolling back the bad commit
Resolved
Degraded performance
Started about 10 hours ago
Lasted 3 minutes
Affected
Dashboard
Degraded performance from 2:10 AM to 2:13 AM
Updates
Resolved
November 15, 2024 at 2:13 AM
Resolved
November 15, 2024 at 2:13 AM
Resolved
Identified
November 15, 2024 at 2:10 AM
Identified
November 15, 2024 at 2:10 AM
Rollback should be live in 2 minutes
Investigating
November 15, 2024 at 2:10 AM
Investigating
November 15, 2024 at 2:10 AM
Some projects seeing 404s. We've identified the issue and rolling back the bad commit