Railway - We're investigating increased latency in the US West region. – Incident details
All systems operational
We're investigating increased latency in the US West region.
Resolved
Degraded performance
Started 8 months agoLasted about 2 hours
Affected
Legacy Edge Network
Updates
Resolved
Resolved
edge traffic latency is now nominal
Monitoring
Monitoring
Between 17:05 and 17:45 UTC traffic entering Railways network via the us-west1 HTTP edge encountered higher than normal latency due to a large volume of anomalous traffic. We've mitigated this traffic and updated our DoS protection rules.
Identified
Identified
A large volume of anomalous traffic impacted the performance of the us-west edge network. We've implemented mitigations and are working to return edge performance to normal.
Investigating
Investigating
We're investigating increased latency in the us-west1 region.