Railway - Some builds deplayed – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some builds deplayed
Resolved
Partial outage
Started almost 3 years ago
Lasted 6 minutes
Affected
Deployments
Updates
Resolved
January 29, 2022 at 12:46 AM
Resolved
January 29, 2022 at 12:46 AM
The issue is resolved
Identified
January 29, 2022 at 12:44 AM
Identified
January 29, 2022 at 12:44 AM
We're rolling out a fix
Investigating
January 29, 2022 at 12:40 AM
Investigating
January 29, 2022 at 12:40 AM
We're currently investigating an issue.