Railway - Canvas updates are slow – Incident details
All systems operational
Canvas updates are slow
Resolved
Degraded performance
Started 4 days agoLasted about 2 hours
Affected
Dashboard (railway.com)
Degraded performance from 8:08 AM to 9:40 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We’ve identified a potential root cause and are currently evaluating a fix.
Investigating
Investigating
The Canvas is currently experiencing degraded performance. Updates to projects may take longer than usual to persist, which can result in increased loading times.