Railway - A single host in US West has restarted – Incident details

A single host in US West has restarted

Resolved
Partial outage
Started 5 days agoLasted 12 minutes

Affected

Deployments

Partial outage from 8:54 PM to 8:55 PM, Degraded performance from 8:55 PM to 9:06 PM

US West (us-west1 / Oregon, USA)

Partial outage from 8:54 PM to 8:55 PM, Degraded performance from 8:55 PM to 9:06 PM

Updates
  • Resolved
    Resolved
    All workloads on the host are now back online
  • Monitoring
    Monitoring
    We are actively monitoring workloads on this host as they come back online
  • Investigating
    Investigating
    A single host in US West has restarted