Railway - A single host in US East is unresponsive due to load on the box. – Incident details

A single host in US East is unresponsive due to load on the box.

Resolved
Major outage
Started 21 days agoLasted 27 minutes

Affected

Deployments

Operational from 9:00 PM to 9:03 PM, Major outage from 9:03 PM to 9:26 PM

US East (us-east4 / Virginia, USA)

Operational from 9:00 PM to 9:03 PM, Major outage from 9:03 PM to 9:26 PM

Updates
  • Resolved
    Resolved

    All applications on the affected host have been restored.

  • Identified
    Identified

    Host is being recovered by the team.

  • Investigating
    Investigating
    We are currently investigating this incident.